Win 10-uppdatering - viktig info

Senaste Windows 10-uppdateringen innebär bl a att DOT NET 2.0 tas bort från datorn. De flesta datorer har redan senare versionen DOT NET 3.5 installerad och fungerar därmed utan problem. De datorer som däremot saknar version 3.5 kan inte längre köra Autotrader utan att man uppdaterar DOT NET till 3.5. En dialogruta kommer upp med ett kryssalternativ där man kan välja uppdatering till 3.5 vilket alltså behöver göras. 

Om du upplever problem att starta Autotrader efter senaste Win 10-uppdateringen, kryssa i alternativet enligt ovan och låt DOT NET 3.5 installeras. Därefter kan Autotrader startas som vanligt igen. 

mvh Autostock Kundservice
 
Nyheter
2017-06-02
I slutet av augusti startar första terminen av Nordic Autotrading Society - en bred och dju...
2017-06-10
Vi önskar alla en solig sommar! Det här blir sista Efterbörsen innan sommaruppehållet, och vi pass...
2017-03-03
Marknadens i särklass vassaste verktyg ETP Link har fått utökad funktionalitet! Vå...
2017-01-12
Raptor Supermarket har utvecklats för att utgöra ett bra alternativ som krydda i en större po...
2016-11-15
Best Fest är tillbaka! Torsdagen 1:a december går nypremiären av Nor...
2016-11-09
Skrällen i USA ekar över världen, vars börser faller på nyheten att USAs president numera heter T...
2016-10-20
Vinnarbyrån lanserar Next Day Forecast i Autotrader. Det rör sig om en kompetent analysmetod ...
2016-10-11
Senaste Windows 10-uppdateringen innebär bl a att DOT NET 2.0 tas bort från datorn. De flesta datore...